Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Install Apache/Httpd

HideElements
metastrue
commentstrue
breadcrumbtrue
childpagestrue
watchtrue
sharetrue
favoritetrue
likestrue

Tabs group


Debian and Ubuntu

For PHP 5

For PHP 7 (Ubuntu 16.04> and Debian 9>)



RHEL and CentOS





SUSE

SUSE already comes with a preinstalled apache server we only need to enable additional add-ons


Enable the module version



Depending on the SUSE version one of the following php versions should be enabled




...